Cirrus CI: Use GCC 11 for FreeBSD. [skip appveyor]